Difference between revisions of "Gimp 2.8 oder 2.10 startet nicht"

From revampedia
Jump to: navigation, search
(Die Seite wurde neu angelegt: «== Gimp Versionen 2.8 und 2.10 mit Debian Stretch == Falls gimp nicht startet, gimp in einem Terminal starten:<br /> Terminal öffnen und dann eingeben: gimp d…»)
 
(No difference)

Latest revision as of 08:54, 14 August 2019

Gimp Versionen 2.8 und 2.10 mit Debian Stretch

Falls gimp nicht startet, gimp in einem Terminal starten:
Terminal öffnen und dann eingeben:

gimp

dann Enter -Taste drücken.

Falls folgende oder eine ähnliche Meldung kommt, ist ein nicht kompatibles Paket installiert:

gimp: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgegl-0.4.so.0: undefined symbol: babl_format_with_space

Lösung:

Vom Paket libbabl-0.1-0 muss Version 0.1.40 oder neuer installiert werden.
Eine neuere Version ist zum Beispiel über das Community Repository von MX Linux 18 verfügbar, das kompatibel mit Debian Stretch ist.
Dazu folgende Zeile in /etc/apt/sources.list eintragen und anschliessend "apt update" ausführen:

http://la.mxrepo.com/mx/repo/ stretch main non-free

Details siehe: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=896091